<!DOCTYPE html>

<html class="move" lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.stack.imgur.com" />
<link rel="preconnect" href="//i.stack.imgur.com" />
<link rel="dns-prefetch" href="//eenews.cdnartwhere.eu" />
<link rel="preconnect" href="//eenews.cdnartwhere.eu" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//ws.sharethis.com" />
<link rel="preconnect" href="//ws.sharethis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//eenews.cdnartwhere.eu" />
<!--[if IE 9]>
<link rel="prefetch" href="//eenews.cdnartwhere.eu" />
<![endif]-->
<meta name="description" content="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://eenews.cdnartwhere.eu/sites/default/files/styles/facebook/public/epc500.jpg?itok=knW_tZ6T" />
<link rel="canonical" href="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" />
<link rel="shortlink" href="https://www.eenewsanalog.com/node/130415" />
<meta property="og:site_name" content="eeNews Analog" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" />
<meta property="og:url" content="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" />
<meta property="og:description" content="Gallium nitride (GaN) power devices have been in volume production since March 2010 and have established a remarkable field-reliability record. An automotive application using GaN power devices in high volume is lidar (light detection and ranging) for autonomous vehicles. Lidar technology provides information about a vehicle’s surroundings, thus requiring high accuracy and reliability to ensure safety and performance. This article will discuss a novel testing mechanism developed by Efficient Power Conversion (EPC) to test eGaN devices beyond the qualification requirements of the Automotive Electronics Council (AEC) for the specific use case of lidar." />
<meta property="og:updated_time" content="2020-07-30T15:08:40+02:00" />
<meta property="og:image" content="https://eenews.cdnartwhere.eu/sites/default/files/styles/facebook/public/epc500.jpg?itok=knW_tZ6T" />
<meta property="og:image:url" content="https://eenews.cdnartwhere.eu/sites/default/files/styles/facebook/public/epc500.jpg?itok=knW_tZ6T" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" />
<meta name="twitter:title" content="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive" />
<meta property="article:published_time" content="2020-07-30T15:08:40+02:00" />
<meta property="article:modified_time" content="2020-07-30T15:08:40+02:00" />
			<title>GaN reliability testing beyong AEC</title>
		<link type="text/css" rel="stylesheet" href="https://eenews.cdnartwhere.eu/sites/default/files/advagg_css/css__M06IrR64mwFZGUFVW4SZMbZ-MuuHHwEv-XRJ_nZmRQg__0oUjMMSK9y9-lb5BU5JVmOoxbQ_UdCVHb1-4y4ddHj4__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic|Roboto:400,300,300italic,400italic,500,500italic,700,700italic" media="all" />
<link type="text/css" rel="stylesheet" href="https://eenews.cdnartwhere.eu/sites/default/files/advagg_css/css__AnxUe5Cd2adLmDzVBOBvhafs2Hdx1bWnlsEfSVdq42I__FlO9eDykqwk-HrDlb1GFQHgCUmGR1LFH4o7A6aqtHP4__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.css" media="all" />
	<!-- HTML5 element support for IE6-8 -->
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__p930YZ_ODW6ZjDLOJmxJnRL7juGStYuszD6uNS8_FFo__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__8kLJSC-Eqe_T-EeRoBz2hoS1k8Xhl0llVj0bQR7ZSHA__C1pJGuz7U9_oW0a4WEeq28r51HVegaAiCHpicChUdpo__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>var switchTo5x = true;var __st_loadLate = true;</script>
<script defer="defer" src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-99d5e654-a5f6-762d-7fc7-d4787a568a1","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true}); }</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__RZCGenkM3V3kdWFlGThY36dty_lb2-g-QTRcUFoNF10__9MvbFM09hKBxfPFia0kCx_c6udqOJb2U2R_JWm5w9jA__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5078169-33", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__sO4e5ANK732EOQsDikic-WMImrgxUmEbvgboWzWkJK0__L7PPHYyEgkPiKELacuez5EEoEu400v5xh02QSvy_Vyg__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"eetimes","theme_token":"v0KiOb_2mf2_u654TIfFmWlhMmiHONvwlQKxSRsIWV4","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/domain\/domain_nav\/domain_nav.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/webform\/css\/webform.css":1,"\/\/fonts.googleapis.com\/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic|Roboto:400,300,300italic,400italic,500,500italic,700,700italic":1,"sites\/all\/themes\/eetimes\/css\/bootstrap.min.css":1,"sites\/all\/themes\/eetimes\/css\/style.css":1,"sites\/all\/themes\/eetimes\/css\/cookie.css":1,"sites\/all\/themes\/eetimes\/css\/switchery.min.css":1,"sites\/all\/themes\/eetimes\/css\/bootstrap-multiselect.css":1},"js":{"sites\/all\/modules\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/eetimes\/js\/jquery.cookie.js":1,"sites\/all\/themes\/eetimes\/js\/switchery.min.js":1,"sites\/all\/themes\/eetimes\/js\/cookie.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/nodeviewcount\/theme\/js\/nodeviewcount.js":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"misc\/textarea.js":1,"sites\/all\/modules\/webform\/js\/webform.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/eetimes\/js\/bootstrap.min.js":1,"sites\/all\/themes\/eetimes\/js\/unveil.js":1,"sites\/all\/themes\/eetimes\/js\/masonry-horizontal.js":1,"sites\/all\/themes\/eetimes\/js\/jquery.mobile.custom.min.js":1,"sites\/all\/themes\/eetimes\/js\/jquery.menu-aim.js":1,"sites\/all\/themes\/eetimes\/js\/bootstrap-multiselect.js":1,"sites\/all\/themes\/eetimes\/js\/script.js":1}},"nodeviewcount":{"nodeviewcount_path":"nodeviewcount","nodeviewcount_nid":"130415","nodeviewcount_uid":0},"urlIsAjaxTrusted":{"\/Learning-center\/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

		<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
		
		<script type="text/javascript">
			var md = new MobileDetect(window.navigator.userAgent);
			(function(d, s, e, t) {
				e = d.createElement(s);
				e.type = 'text/java' + s;
				e.async = 'async';
				e.src = 'http' + ('https:' === location.protocol ? 's' : '') + '://cdn.adnuntius.com/adn.js';
				t = d.getElementsByTagName(s)[0];
				t.parentNode.insertBefore(e, t);
			})(document, 'script');
			window.adn = window.adn || {};
			adn.calls = adn.calls || [];
		</script>
			<script type="text/javascript">
				if(md.mobile()!=null) {
					adn.calls.push(function() {
						adn.request({
							adUnits: [{"auId":"0000000000066024","auW":"1","auH":"1"},{"auId":"0000000000066024","auW":"300","auH":"250"},{"auId":"0000000000066023","auW":"1","auH":"1"},{"auId":"0000000000066023","auW":"300","auH":"250"},{"auId":"0000000000066022","auW":"1","auH":"1"},{"auId":"0000000000066022","auW":"300","auH":"250"},{"auId":"0000000000066025","auW":"1","auH":"1"},{"auId":"0000000000066025","auW":"300","auH":"250"}]
						});
					});
				}
				else {
					adn.calls.push(function() {
            adn.request({
                adUnits: [{
                    "auId": "000000000006601d",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "000000000006601d",
                    "auW": "300",
                    "auH": "250"
                },

                {
                    "auId": "000000000006601c",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "000000000006601c",
                    "auW": "300",
                    "auH": "250"
                },

                {
                    "auId": "000000000006601f",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "000000000006601f",
                    "auW": "728",
                    "auH": "90"
                },

                {
                    "auId": "0000000000066019",
                    "auW": "728",
                    "auH": "90"
                },

                {
                    "auId": "000000000006601e",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "000000000006601e",
                    "auW": "300",
                    "auH": "250"
                },

                {
                    "auId": "0000000000066021",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "0000000000066021",
                    "auW": "160",
                    "auH": "600"
                },

                {
                    "auId": "000000000006601a",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "000000000006601a",
                    "auW": "940",
                    "auH": "170"
                },

                {
                    "auId": "0000000000066020",
                    "auW": "1",
                    "auH": "1"
                }, {
                    "auId": "0000000000066020",
                    "auW": "300",
                    "auH": "250"
                },

                {
                    "auId": "0000000000066018",
                    "auW": "1",
                    "auH": "1"
                },

                {
                    "auId": "000000000006601b",
                    "auW": "300",
                    "auH": "250"
                }, {
                    "auId": "000000000006601b",
                    "auW": "300",
                    "auH": "600"
                }
            ]
            });
        });
				}
			</script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-130415 node-type-white-paper domain-analog-artwhere-net i18n-en"  style="z-index:999">
<div class="modalWait"><!-- Place at bottom of page --></div>
<div id="skip-link">
	<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<script>
var cpt = 0;
var intv = setInterval(function() {
if($("body").css("background-image") != "none") {
$("body").addClass('wallpaperAds');
}
cpt++;
if(cpt>20) clearInterval(intv);
},300);
</script>
<div id="adn-0000000000066018" style="display: none"></div><header id="navbar" role="banner" class="navbar navbar-default"><div class="container"><div class="col-sm-4"><a class="logo navbar-btn pull-left" href="/" title="Home"><img src="https://eenews.cdnartwhere.eu/sites/all/themes/eetimes/images/logo/logo-4.png" alt="Home" /></a><div id="social-mob"><a href="https://www.facebook.com/EETimes-Europe-264480083592516/" target="_blank" class="fb"></a><a href="https://twitter.com/EETimesEurope" target="_blank" class="tw"></a></div><ul class="menu nav navbar-nav pull-right secondary"><li><a role="button" data-toggle="modal" data-target="#login-modal" href="#">Login</a></li><li><a data-target="/user/register" data-toggle="modal" href="#">Register</a></li></ul><div class="hidden-search-input"><form accept-charset="UTF-8" id="header-search-form2" method="post" action="/search/node/"> <input type="search" name="query" id="header-search-form-input" placeholder="Search" /><div class="search-btn"> <a href="#"> <span> </span> </a></div></form></div></div><div class="col-sm-8"><div class="banner-top"><div id="adn-0000000000066019" style="display: none"></div></div></div></div><div class="main-menu-zone"><div class="main-menu-content"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div class="navbar-collapse collapse"><nav role="navigation"><ul class="nav navbar-nav"><li class="item-1341 first expanded"><a href="/about-eetimes-europe-analog"><span>About</span></a><div class="submenu-content about"><div class="design-centers">About</div><ul class="sub-menu"><li class="first leaf"><a href="/about-eetimes-europe-analog">About eeNews Analog</a></li><li class="last leaf"><a href="/contact">Contact</a></li></ul></div></li><li class="item-1381 expanded"><a href="/design-center"><span>Featured Articles</span></a><div class="submenu-content featured articles"><div class="design-centers">Featured Articles</div><ul class="sub-menu"><li class="first leaf"><a href="/design-center/analog-eda">Analog EDA</a></li><li class="leaf"><a href="/design-center/audio-and-video">Audio and Video</a></li><li class="leaf"><a href="/design-center/conversion">Conversion</a></li><li class="leaf"><a href="/design-center/opticalwirelessrf">Optical/Wireless/RF</a></li><li class="last leaf"><a href="/design-center/power-management-0">Power management</a></li></ul></div></li><li class="item-1371 expanded"><a href="/Learning-center"><span>Learning center</span></a><div class="submenu-content learning center"><div class="design-centers">Learning center</div><ul class="sub-menu"><li class="first leaf"><a href="/Learning-center">White Papers</a></li><li class="last leaf"><a href="/content/webinars">Webinars</a></li></ul></div></li><li class="item-1348 expanded"><a href="/news"><span>News</span></a><div class="submenu-content news"><div class="design-centers">News</div><ul class="sub-menu"><li class="first leaf"><a href="/news/business-news">Business</a></li><li class="leaf"><a href="/news/market-news">Market</a></li><li class="leaf"><a href="/news/technology-news">Technology</a></li><li class="leaf"><a href="/news/new-products">New products</a></li><li class="leaf"><a href="/news/interviews">Interviews</a></li><li class="last leaf"><a href="/news/feature-articles">Feature articles</a></li></ul></div></li><li class="item-1362 expanded"><a href="/events"><span>Events</span></a><div class="submenu-content events"><div class="design-centers">Events</div><ul class="sub-menu"><li class="first leaf"><a href="/events/Exhibitions">Exhibitions</a></li><li class="leaf"><a href="/events/Seminars">Seminars</a></li><li class="leaf"><a href="/events/Workshops">Workshops</a></li><li class="last leaf"><a href="/events/Webinars">Webinars</a></li></ul></div></li><li class="item-2336 last expanded"><a href="/design-center-all"><span>DESIGN CENTERS</span></a><div class="submenu-content design centers"><div class="design-centers">DESIGN CENTERS</div><ul class="sub-menu"><li class="first leaf"><a href="http://www.eenewsautomotive.com/">Automotive</a></li><li class="leaf"><a href="http://www.eedesignnewseurope.com/">Embedded</a></li><li class="leaf"><a href="http://www.eenewsled.com/">LEDLighting</a></li><li class="leaf"><a href="http://www.mwee.com/">Microwave</a></li><li class="leaf"><a href="http://www.eenewspower.com/">Power Management</a></li><li class="last leaf"><a href="http://www.eenewstest.com/">T&M</a></li></ul></div></li></ul><div class="hidden-search-input"><form accept-charset="UTF-8" id="header-search-form" method="post" action="/search/node/"><input type="search" name="query" id="header-search-form-input" placeholder="Search" /><div class="search-btn"><a href='javascript:jQuery("#header-search-form").submit();'><span> </span></a></div></form></div></nav></div></div></div><div class="submenu-content"><div class="container"><div class="row"><div class="col-xs-12"><div class="col-sm-12 col-xs-12 no-pad"><div class="main-sub"></div><div class="js-sub"></div></div><div class="col-sm-12 col-xs-12 soc-mob"><ul class="menu nav navbar-nav pull-right secondary"><li><a id="login-btn" href="/user">Login</a></li><li><a href="/user/register">Register</a></li></ul></div></div></div></div></div></div></header><div id="adn-0000000000066018" style="display: none"></div><div id="social-flot"><a href="https://www.facebook.com/EENews-Europe-264480083592516/" target="_blank" class="fb"></a><a href="https://twitter.com/eenewseurope" target="_blank" class="tw"></a></div><div class="main-container container"> <header role="banner" id="page-header"> </header> <section class="ads-imu-home-mob"><div id="adn-0000000000066022" style="display: none"></div></section><div class="row"><div class="supBanner" style="padding-bottom:10px;margin-top:-10px;"><div id="adn-000000000006601a" style="display: none"></div><br/></div> <section class="col-sm-8"><div class="hidden-xs hidden-sm col-md-3 hidden-print" style="padding:0;"><div id="adn-0000000000066021" style="display: none"></div></div><div class="col-sm-12 col-md-9" id="main-col"><div class="highlighted jumbotron"></div><a id="main-content"></a><h1 class="page-header">GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications</h1><div class="author"><span>July 30, 2020</span> //<span>By Lidow, Strittmatter, Zhang and Pozo </span></div><div class="region region-content"><section id="block-system-main" class="block block-system clearfix"><div id="node-130415" class="node node-white-paper clearfix" about="/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" typeof="sioc:Item foaf:Document"> <span property="dc:title" content="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="rdf-meta element-hidden"></span><div class="content"><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" st_title="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="st_email_button" displayText="email"></span><span st_url="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" st_title="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="st_print_button" displayText="print"></span><span st_url="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" st_title="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="st_facebook_button" displayText="facebook"></span><span st_url="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" st_title="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="st_linkedin_button" displayText="linkedin"></span><span st_url="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" st_title="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="st_reddit_button" displayText="reddit"></span><span st_url="https://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications" st_title="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" class="st_plusone_button" displayText="plusone"></span></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/inner_article/public/epc500.jpg?itok=EKRj__9S" width="500" height="400" alt="GaN Reliability Testing Beyond AEC Proves Robustness for Automotive Lidar Applications" /></div></div></div><div class="field field-name-field-file field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"></p><span class="file"><img class="file-icon" alt="PDF icon" title="application/pdf" src="https://eenews.cdnartwhere.eu/modules/file/icons/application-pdf.png" /> <a href="/%23" type="application/pdf; length=415511" class="logme" target="_blank" data-uid="0" data-nid="130415" onclick="logme()">Download PDF</a></span></div></div></div><div class="field field-name-field-header field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Gallium nitride (GaN) power devices have been in volume production since March 2010 and have established a remarkable field-reliability record. An automotive application using GaN power devices in high volume is lidar (light detection and ranging) for autonomous vehicles. Lidar technology provides information about a vehicle’s surroundings, thus requiring high accuracy and reliability to ensure safety and performance. This article will discuss a novel testing mechanism developed by Efficient Power Conversion (EPC) to test eGaN devices beyond the qualification requirements of the Automotive Electronics Council (AEC) for the specific use case of lidar.</div></div></div><div class="field field-name-field-company field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Company:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/companys/efficient-power-conversion-corp" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Efficient Power Conversion Corp.</a></div></div></div></div></div></section></div><div class="col-sm-12 hidden-print" style="margin-top: 20px;margin-left: -195px;float:right;padding-right:0;"><div id="LEADERBOARD_MIDDLE" style="float:right;"><div id="adn-000000000006601f" style="display: none"></div></div></div><div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = "http://www.eenewsanalog.com/Learning-center/gan-reliability-testing-beyond-aec-proves-robustness-automotive-lidar-applications";  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = 130415; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//eetimes.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
</div> </section> <aside class="col-sm-4" role="complementary"><div class="region region-sidebar-first"> <section class="ads-imu-home"><div id="adn-000000000006601b" style="display: none"></div> </section> <section id="block-views-most-recent-articles-block" class="block block-views contextual-links-region clearfix"><h3 class="red fill">Most recent articles <a href="/news" class="arrow-btn"></a></h3><ol><div class="view view-most-recent-articles view-id-most_recent_articles view-display-id-block view-dom-id-f247f05b80ea67c1cdcf3c21ce346cc0"><div class="view-content"><li><a href="/news/apple-supplier-denies-human-rights-abuses-calls-listing-reversal">Apple supplier denies human rights abuses, calls for listing reversal</a></li><li><a href="/news/adaptive-mems-microphone-stays-asleep-longer-save-power">Adaptive MEMS microphone stays asleep longer to save power</a></li><li><a href="/news/graphene-quantum-dots-behind-wide-spectrum-sensors">Graphene, quantum dots behind wide-spectrum sensors</a></li><li><a href="/news/promotion-kelleher-intel-technology-shake">Promotion for Kelleher in Intel technology shake up</a></li><li><a href="/news/researchers-improve-ftj-non-volatile-memory">Researchers improve FTJ non-volatile memory</a></li><div id="adn-000000000006601e" style="display: none"></div><li><a href="/news/opinion-intel-path-chip-manufacturing-exit">Opinion: Intel is on the path to chip manufacturing exit</a></li><li><a href="/news/intel-goes-foundry-7nm-due-yield-issues">Intel goes foundry for 7nm due to yield issues </a></li><li><a href="/news/ceo-interview-joy-rfsoi-mixcomms-mike-noonen">CEO interview: The joy of RFSOI with MixComm&#039;s Mike Noonen</a></li><li><a href="/news/redefining-hall-effect-sensors-graphene">Redefining Hall-Effect sensors with graphene</a></li><li><a href="/news/arm-cadence-could-be-right-home-apple-reject">ARM: Cadence could be right home for Apple reject</a></li></div></div></ol> </section> <section class="ads-imu-home"><div id="adn-000000000006601c" style="display: none"></div> </section> <section id="block-views-most-read-articles-block" class="block block-views contextual-links-region clearfix"><h3 class="red fill">Most read <a href="/news" class="arrow-btn"></a></h3><ol><div class="view view-most-read-articles view-id-most_read_articles view-display-id-block view-dom-id-35dc45de84bbd86e23f539db99c3be6b"><div class="view-content"><li> <a href="/news/arm-cadence-could-be-right-home-apple-reject">ARM: Cadence could be right home for Apple reject</a></li><li> <a href="/news/opinion-intel-path-chip-manufacturing-exit">Opinion: Intel is on the path to chip manufacturing exit</a></li><li> <a href="/news/sensor-megapixel-visible-swir">Sensor combines megapixel visible and SWIR images </a></li><li> <a href="/news/intel-goes-foundry-7nm-due-yield-issues">Intel goes foundry for 7nm due to yield issues </a></li><li> <a href="/news/ceo-interview-joy-rfsoi-mixcomms-mike-noonen">CEO interview: The joy of RFSOI with MixComm&#039;s Mike Noonen</a></li><li> <a href="/news/ams-wants-be-11-billion-company">AMS wants to be an $11 billion company</a></li><li> <a href="/news/redefining-hall-effect-sensors-graphene">Redefining Hall-Effect sensors with graphene</a></li><li> <a href="/news/promotion-kelleher-intel-technology-shake">Promotion for Kelleher in Intel technology shake up</a></li><li> <a href="/news/arm-applied-send-more-money-spin-memory">ARM, Applied send more money to Spin Memory</a></li><li> <a href="/news/chiplet-manufacturing-gains-interface-bus-upgrade-phy-generator">Chiplet manufacturing gains interface bus upgrade, PHY generator </a></li></div></div></ol> </section> <section class="ads-imu-home"><div id="adn-000000000006601d" style="display: none"></div></section> <section class="video-chanel"><div id="videos"><div id="videoON"><div id="adn-0000000000066020" style="display: none"></div><div class="more_linear"><a target="_blank" href="https://www.eenewsembedded.com/videos">More eeNews Embedded Videos<br>available here</a></div></div></div> </section> <section id="block-views-most-recent-whitepaper-block" class="block block-views contextual-links-region clearfix"><h3 class="red fill">Technical Papers <a href="/Learning-center" class="arrow-btn"></a></h3><ol><div class="view view-most-recent-articles view-id-most_recent_articles view-display-id-tech view-dom-id-69f95029df0b0c772bd14788a0cb3515"><div class="view-content"><li><a href="/Learning-center/why-gnss-emobility-must-balance-precision-price-power-and-packaging">Why GNSS for eMobility must balance precision, price, power and packaging</a></li><li><a href="/Learning-center/4-reasons-right-controller-vital-agv-manufacturing">4 reasons the right controller is vital in AGV manufacturing</a></li><li><a href="/Learning-center/three-mega-trends-post-covid-world-and-how-they-affect-users-memory-technology">Three mega-trends for a post-Covid world, and how they affect users of memory technology</a></li><li><a href="/Learning-center/overcoming-product-lifecycle-challenges-development-sustainment-5-ps-every-plan">Overcoming Product Lifecycle Challenges: From development to sustainment, the 5 P’s every plan should include </a></li><li><a href="/Learning-center/3-ways-adjust-power-consumption-and-dissipation-your-processing-systems">3 ways to adjust power consumption and dissipation in your processing systems! </a></li><li><a href="/Learning-center/introduction-rnvna-multiport-vna-system">Introduction to RNVNA, A Multiport VNA SYSTEM</a></li><li><a href="/Learning-center/key-parameters-selecting-rf-inductors">Key Parameters for Selecting RF Inductors</a></li><li><a href="/Learning-center/prominent-leader-semiconductor-memory-technology-segment-winbond">A prominent leader in the semiconductor memory technology segment: Winbond</a></li><li><a href="/Learning-center/smart-patrol-robots-fight-covid-19">Smart Patrol Robots fight Covid-19</a></li><li><a href="/Learning-center/precise-temperature-control-electron-microscopes">Precise Temperature Control for Electron Microscopes</a></li></div></div></ol> </section></div> </aside></div></div><footer class="footer"><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="row"><div class="col-sm-6 footer-menu"><div class="row"><div class="col-xs-4"> MEDIA KIT<ul class="links"><li><a class="menu-649" href="/content/media-kit"><span>eeNews Media Data</span></a></li><li><a class="menu-656" href="/media-kit-eenews-embedded"><span>eeNews Embedded</span></a></li><li><a class="menu-650" href="/media-kit/eete-white-papers"><span>eeNews White Papers</span></a></li><li><a class="menu-2081" href="/mwee-media-kit"><span>MWEE Media Kit</span></a></li><li><a class="menu-2223" href="/media-kit-smart2zero"><span>Smart2zero Media kit</span></a></li><li><a class="menu-654" href="/media-kit/eetsearch"><span>EETsearch</span></a></li><li><a class="menu-655" href="/media-kit/eci-media-data"><span>ECI - France</span></a></li><li><a class="menu-652" href="/media-kit/list-rental"><span>List Rental</span></a></li></ul></div><div class="col-xs-4"> DESIGN<ul class="links"><li class="menu-1011 first"><a href="https://www.eenewseurope.com">eeNews Europe</a></li><li class="menu-2280"><a href="https://www.eenewsembedded.com">eeNews Embedded</a></li><li class="menu-659"><a href="https://www.eenewsanalog.com/" target="_blank">eeNews Analog</a></li><li class="menu-660"><a href="https://www.eenewsautomotive.com/" target="_blank">eeNews Automotive</a></li><li class="menu-661"><a href="https://www.eenewsled.com/" target="_blank">eeNews LEDLighting</a></li><li class="menu-658"><a href="https://www.eenewspower.com/" target="_blank">eeNews Power </a></li><li class="menu-662"><a href="https://www.eenewstest.com/" target="_blank">eeNews Test</a></li><li class="menu-936"><a href="https://www.mwee.com">Microwave</a></li><li class="menu-1751"><a href="https://www.electronique-eci.com/">Electronique-ECI</a></li><li class="menu-1750 last"><a href="https://www.smart2zero.com">Smart2Zero</a></li></ul></div><div class="col-xs-4"> eeNews Europe NETWORK<ul class="links"><li class="menu-665 first last"><a href="https://www.embedded-world.eu" target="_blank">EmbeddedWorld Nuremberg</a></li></ul></div></div><div class="row"><div class="col-xs-12 footer-text"><p>All material on this site Copyright © 2017 European Business Press SA. All rights reserved.</p></div></div></div><div class="col-sm-6"><div class="row"><div class="col-xs-12 black-btn"><ul class="links"><li class="menu-683 first"><a href="https://www.mwee.com/">Microwave and RF</a></li><li class="menu-681"><a href="https://www.eenewseurope.com/mautic/dev/register">Newsletter</a></li><li class="menu-684"><a href="https://www.eetsearch.com/">Product Search</a></li><li class="menu-682 last"><a href="/magazine/subscription">Subscribe</a></li></ul></div></div></div></div></div></div></div><div class="footer-submenu"><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="row"><div class="col-xs-12"><ul class="links"><li class="menu-687 first"><a href="/contact">Contact</a></li><li class="menu-688"><a href="/rss.xml">RSS</a></li><li class="menu-689"><a href="/search/node">Search</a></li><li class="menu-690 last"><a href="/content/privacy-statement">Privacy Statement</a></li></ul></div></div></div></div></div></div><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="row"><div class="col-xs-12"><div class="signature pull-right"> <a href="https://www.artwhere.be"><span>ArtWhere</span> Création de site Internet</a></div></div></div></div></div></div></footer><div id="bottomFixed"></div>
<script>
if(jQuery(window).width() <= 700 ) {
jQuery(".ads-imu-home").remove();
} else {
jQuery(".ads-imu-home-mob").remove();
}
</script><script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__Dx87WVqe4v5JxdO5NQXWuqi4N2DXrrivAJ5F7KUcBCY__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js" async="async"></script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__916gIalIK_ck5CqMG5E08BazaBWsFq3B1RA5GS4Bkzs__HiZDka43xbhp9_VMB09uS73e0a46ky38iQMebuBcULo__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>


<section id="acc-bottom" style="display:none">
  <div class="acc-btn">
      <div class="triangle">
          <span> This site uses cookies to enhance your visitor experience. By continuing your visit to this site, you accept the use of cookies to offer services and offers tailored to your interests (<a href="/content/privacy-statement">see our Privacy & Data Protection Policy</a>).</span>
          <div class="btn-content"><a href="#" class="yes">I understand</a> <a href="/content/privacy-statement?cookie=ee" class="no">Edit</a></div>
      </div>
      <div class="cookie"></div>
  </div>
</section>
<section id="acc">

        <div id="acc-overlay"></div>

        <div id="acc-popup" class="">
            <div class="acc-close "></div>
            <h2 class="acc-title">Vous êtes certain ?</h2>
            <p>
                Si vous désactivez les cookies, vous ne pouvez plus naviguer sur le site.
            </p>
            <p>
                Vous allez être rediriger vers Google.
            </p>
            <div id="popup-btn-container">
                <a class="acc-button closePopup" href="#">Annuler</a>
                <a class="acc-button leaveWebsite" href="#">Quitter</a>
            </div>
        </div>

        <div id="acc-block">

            <div id="acc-btn">
                <div id="triangle">

                </div>
                <div id="cookie"></div>
            </div>

            <div id="acc-aside">

                <form autocomplete="off" id="gdpr_cookie" data-drupal-form-fields="">

					<div class="acc-close"></div>

                    <!-- ACC INTRO -->

                    <h2 class="acc-title">This site use Cookies</h2>



                    <hr>
                    <div class="acc-close"></div>
						<div class="checkbox-container">
							<h3>Essential cookies</h3>
							   <div class="acc-checkbox">
									<label>
																			</label>
								</div>
								<p>
								These cookies are required to navigate on our Site. They allow us to analyse our traffic. If you
								disable cookies, you can no longer browse the site. You can of course change the setting
								</p>
						</div>
						<hr>

						<div class="checkbox-container">
							<h3>Advertising cookies</h3>
							   <div class="acc-checkbox">
									<label>
										<input name="cookies de publicité" type="checkbox" class="acc-check" data-switchery="true" >
									</label>
								</div>
								<p>
								
								</p>
						</div>
						<hr>
						

						
						<div class="checkbox-container">
							<h3>Analytical Cookies</h3>
							   <div class="acc-checkbox">
									<label>
										<input name="cookies analytiques" type="checkbox" class="acc-check" data-switchery="true" >
									</label>
								</div>
								<p>
									These cookies are used to gather information about your use of the Site to improve your access to
									the site and increase its usability.
								</p>
						</div>
						<hr>
						
						
						<div class="checkbox-container">
							<h3>Third party cookies</h3>
							   <div class="acc-checkbox">
									<label>
										<input name="cookies tiers" type="checkbox" class="acc-check" data-switchery="true" >
									</label>
								</div>
								<p>
									These cookies allow you to share your favourite content of the Site with other people via social
									networks. Some sharing buttons are integrated via third-party applications that can issue this type of
									cookies. This is particularly the case of the buttons &quot;Facebook&quot;, &quot;Twitter&quot;, &quot;Linkedin&quot;. Be careful, if
									you disable it, you will not be able to share the content anymore. We invite you to consult the
									privacy policy of these social networks.
								</p>
						</div>
						
						<div class="acc-alert" style="">
							<h4>Pay attention, some cookies cannot be removed</h4>
							<p>
								To cancel some cookies, please follow the procedures on the following links
							</p>
							<p>

								<a target="_blank" href="http://www.addthis.com/privacy/opt-out">
									AddThis
								</a>
								<br>
							
								<br>
							</p>
						</div>
						<hr>
                    <p class="last-p">
                         <a href="http://www.artwhere.be" target="_blank" style="text-decoration: none">About this tool</a>
                    </p>

                    <div id="submit-content">
                        <button class="acc-button">Save</button>
                    </div>

                </form>

            </div>
        </div>

    </section>
</body>
</html>

<!-- Page cached by Boost @ 2020-07-30 15:08:44, expires @ 2020-07-30 16:08:44, lifetime 1 hour -->